No components marked as affected
Resolved
PowerPoint presentations are working normally since our fix.
Monitoring
We've implemented a fix and are monitoring.
Investigating
We are experiencing intermittent issues when generating PowerPoint presentations using custom templates. We're still working to resolve the issue. In the interim, you can generate PowerPoint presentations without a custom template to bypass the issue.