Ad Reform

Web and API connectivity issues
Resolved·Full outage

Our web application and API are now back online.

Fri, Dec 5, 2025, 09:15 AM
(1 week ago)
·
Affected components
Web application
API
Updates

Resolved

Our web application and API are now back online.

Fri, Dec 5, 2025, 09:15 AM

Monitoring

We are currently experiencing a full outage caused by a failure in one of our upstream providers. This has taken our web application and API offline. We have confirmed that the issue is external, and we are monitoring the situation closely.

Fri, Dec 5, 2025, 09:12 AM

Investigating

We're investigating web application and API connection errors.

Fri, Dec 5, 2025, 09:06 AM