Ad Reform

Web and API connectivity issues
Resolved·Degraded performance

Connectivity is stable and the issue is resolved

Wed, Dec 17, 2025, 10:43 PM
(1 week ago)
·
Affected components
Web application
API
Updates

Resolved

Connectivity is stable and the issue is resolved

Wed, Dec 17, 2025, 10:43 PM

Monitoring

We're continuing to monitor to ensure reliable connectivity and performance.

Wed, Dec 17, 2025, 09:32 PM(1 hour earlier)

Monitoring

Connectivity is healthy, we're monitoring the situation.

Wed, Dec 17, 2025, 08:47 PM(44 minutes earlier)

Identified

Our upstream infrastructure provider is experiencing slowness. We're working to mitigate.

Wed, Dec 17, 2025, 08:33 PM(14 minutes earlier)

Investigating

We're investigating intermittent web application and API connection errors.

Wed, Dec 17, 2025, 07:51 PM(42 minutes earlier)